Lubos Rendek

The only solution is determination.

Steam Client - You Are Missing the Following 32-bit Libraries, and Steam May Not Run: libc.so.6

| Comments

1
You are missing the following 32-bit libraries, and Steam may not run: libc.so.

You are most likely to see this error message when you are running Steam client on 64-bit architecture. To fix this problem install a libc6-i386 package. Please note that no multi-arch is required at this point as libc6-i386 is 32bit version of the libc6 library, meant for AMD64 systems.

1
# apt-get install libc6-i386

Comments